PS Vita Hack 2.06 : Le jeu dévoilé

Le site wololo.net a révélé le dernier nom du jeu permettant de faire tourner un Hack sur la PS Vita 2.06 en utilisant une faille de l’émulateur PSP.

Le jeu est Apache Overkill c’est un psp mini disponible pour moins de 2.50€. Le VHBL qui permet de faire tourner des homebrews ou des émulateurs tournerait en dessous de ses performances moyennes.

Ces performances en dessous de la moyenne sont confirmées par la liste des émulateurs pouvant tourner car en effet seul la Sega Megadrive fonctionne à date la SNES, la GBA et la Nintendo64 ne tournent pas dessus.

Faut -il prendre le jeu ? 

Etant donné la faible compatibilité du Hack vous pouvez essayer mais vraiment pour le fun étant donné que cela ne vous coûtera pas cher et fera surement plaisir au développeur de ce petit jeu. Si vous cherchiez quelque chose de plus efficace,  passez votre chemin vous perdrez beaucoup de temps et à la prochaine mise à jour obligatoire de Sony pour corriger cette faille, il est certains que vous allez faire l’update vu le peu d’intérêt du hack.

Pour le reste je vous laisse voir avec le site spécialisé wololo.net

Edit du 26/03/2013

Edit du 26/03/2013

Le jeu ne serait plus disponible sur le PSN EU et dans quelques heures sur le PSN US

Edit du 27/03/2013

Les émulateurs GBA et SNES semblent fonctionner à présent sur le VHBL pour 2.06

 

Répondre

Votre adresse email ne sera pas publiée. Les champs obligatoires sont marqués d'une étoile *

*